Database Server is down
Incident Report for Castle Learning
Resolved
System has been working well all day. The issue is now resolved.
Posted Mar 11, 2018 - 15:49 EDT
Monitoring
The server is currently up and running. We had a hardware fault with our database server that we are monitoring.
Posted Mar 11, 2018 - 09:49 EDT
Investigating
There is an issue with our Database Server that is preventing access to our site. We currently have our service provider investigating it. The site may be down for a while.
Posted Mar 11, 2018 - 09:17 EDT