Potential Service Disruption
Incident Report for Castle Learning
Resolved
We identified the issue. One of our file servers had an automatic windows update applied around 11:PM on 2/16/18. This caused our other servers to lose connection to the data files for up to an hour. All servers are now running well. Sorry for any inconvenience.
Posted Feb 17, 2018 - 07:03 EST
Identified
Our automated systems have detected this condition: Site may not be accessible. We are investigating the issue and we will report back when we have more information.
Posted Feb 16, 2018 - 23:20 EST